1. Guest, you may notice that chatbox is not here anymore. Use the Discord chat instead! It’s way more popular these days, Grandpa!
    Dismiss Notice

Is this a glitch?

Discussion in 'Resolved Bugs' started by Surani, Sep 16, 2014.

  1. Surani

    Surani undying envy
    Retired Staff

    Joined:
    Aug 21, 2011
    Messages:
    418
    Likes Received:
    347
    Sometimes, if a user makes a post, it would appear like this:

    [​IMG]

    But, most of the time, I see posts like this:

    [​IMG]
    [​IMG]

    I don't know if this is an interference with the 'Maplemation Flux' and 'Animate' themes for the forum, but would really like some insight on this. Thanks.
     
    Lynus likes this.
  2. Hatim

    Hatim Ultimate Survivor

    Joined:
    May 4, 2012
    Messages:
    875
    Likes Received:
    785
    Location:
    Espoir Ship
    Yeah,that's exactly what happens to me in Animate theme,sometimes i see white blocks when the background is black,really annoying.
     
    Lynus likes this.
  3. Trowicia

    Trowicia Querulous Quidnunc
    Retired Staff

    Joined:
    Jan 11, 2010
    Messages:
    2,880
    Likes Received:
    1,069
    Location:
    Chicago
    It's because people are using Animate theme. Nothing I can really do about that honestly other than refresh their posts, and I'm not about to go through a lot of posts just to alleviate the problem.
     
  4. Lynus

    Lynus R.I.P Reginald.
    Retired Staff

    Joined:
    Apr 16, 2011
    Messages:
    8,178
    Likes Received:
    4,459
    As an animate theme user, I find that people who have the highlighted white text is caused by them copy and pasting the post from somewhere else.
    Like:

    Oh what I can't even okay.
    IDK tho, but most of the time for me it was cause of that.